[Probleem] Arvutis puudub heli

Uued programmid ja versioonid, probleemid ja abi
Vasta
katika75
Uus kasutaja
Postitusi: 13
Liitunud: Laupäev, 26 September 2009, 15:10

[Probleem] Arvutis puudub heli

Postitus Postitas katika75 »

Tere,
Võtsin vaevaks Teile kirjutada,mul on nimelt probleem arvutis,puudub sound.muusika kuulamisest rääkimata.
Arvuti andmed windows xp pro, versioon 5.1.2600, service pack3,0, system model- geforce7050M-M,
BIOS versioon American megatrends inc 080084,PID 55274-643-3861935-23570,protsessor versioon x86family 15 model 127stepping 2
speed 2194MHz. Olen proovinud igasuguseid variante et saada arvutisse helidraiverid aga tulutult,nii plaadilt kui netist aga tolku ei ole,hüüumärk seisab nagu kinniliimitult seal (audio device on high definition audio bus) ees.
EI saa seda ka apdeitida ja maha lasta siis tulevad errorid,et ei saa kustutada.
Võimatu.Hääl kadus siis kui sai xp home edition vahetatud xp professionali vastu.
Kõik variandid on läbi proovitud mis foorumites on nõu antud aga ei saa edasi ega tagasi.
Mingid realtekid ka ei aita,hääl on maas ja kõik.
Kui soovite veel mingit infi arvuti kohta et mis süsteem on siis ehk järgmisel korral. Aga jah,ei tule kuskilt seda profi abi,et kui ise ikka ei saa siis viimane koht kuhu arvuti viia on parandusse.
Aga ma kuulan maad siitpoolt ka,ehk on siin mõni asjalik inimene kes teaks mis viga.
Paljudest foorumitest olen lugenud et on nii mõnelgi hääl maas aga erinevalt antakse nõu mis siiski ei toimi nii nagu vaja.
Kas saaks veel head nõu arvutialaselt. :roll: :roll:

Kasutaja avatar
Pistik
Ülemjuhataja
Postitusi: 839
Liitunud: Teisipäev, 31 Mai 2005, 15:58
Twitter: emolmesser
Kontakt:

Re: Arvutis puudub heli

Postitus Postitas Pistik »

Arvutiga ka mingid plaadid kaasas olid?

Tavaliselt on arvutiga kaasas plaadid mis mõeldud arvuti erinevatele riistvara komponentidele.

Kui vana arvutiga tegu on?

Minul endal järgmine kogemus: aastat 5 tagasi oli mul üks sülearvuti millel oli peal Windows XP Home SP1, üritasin sellele peale lasta Windows XP Proffessional SP2 ja ka lihtsalt SP2, kuid tekkis probleem arvuti protsessori draiveritega - need olid mõeldud lihtsalt Windows XP Home SP1 jaoks, arvuti jooksis hästi kergesti kokku. Otsisin netis lahendust, kuid ei leidnud ja nii kasutasingi vana head Windows XP Home SP1 :D

Arvatavasti olid ka SP2 jaoks draiverid olemas, kuid ise ei osanud otsida neid lihtsalt.

katika75
Uus kasutaja
Postitusi: 13
Liitunud: Laupäev, 26 September 2009, 15:10

Re: [Probleem] Arvutis puudub heli

Postitus Postitas katika75 »

Jah olid küll plaadid aga sellest polnud abi,xp pro lihtsalt ei lase peale panna,lööb erroreid ette,see sai muidugi laetud netist,mul tuttav alguses pani home editioni peale aga siis ei lasknud ta ka miskit peale panna selle heli seadet,tuttaval oli omal originaalplaat home edition kaasas ja nii ma mõtlesin et vahetan xp home editioni xp pro vastu,et pidavat rohkem võimalusi olema aga jah plaadid olid kindlalt kaasas aga ei mõika,arvuti ei ole väga vana,eelmisel aastal sai ta ostetud kuskil kevade paiku,garantii aeg lõpeb alles 2011 ära. Abikaasa arvas et äkki on emaplaadil viga aga selle parandamine maksvat pool arvuti hinda. Netist ei saa ka kuskilt miskit laadida et häält tagasi saada, eks näis ehk parandavad ära. Arvuti on ordi jump. Katsun siis ehk kuidagi mingigi lahenduse leida. Aga aitäh vastamast. Väike abi kulub ikka ära. Ps unustasin mainida et enne kui home editioni uuesti peale lasin panna siis enne seda juhtus üks apsakas. Ma nimelt laadisin netist midagi ja siis tahtsin seda laetud faili vaadata,siis juhtus aga nii et pärast faili avamist mingi tabel väike tuli ette ja siis oligi kogu asi mokas.Kardan et äkki oli see mingi viirus,kas on võimalik et mõni viirus keeras helidraiveri tuksi.....ise ma suur spetsialist pole.

Tänud

katika75
Uus kasutaja
Postitusi: 13
Liitunud: Laupäev, 26 September 2009, 15:10

Re: [Probleem] Arvutis puudub heli

Postitus Postitas katika75 »

Veel sellest et kui see fail sai avatud siis arvuti hakkas mul väga imelikku asja tegema...proovisin käivitada aga siis ei läinud ta üldse käima,kuskil tuli kiri ette et teie arvuti ei käivitunud edukalt et otsige parim lahendus kuidas arvuti tööle panna,kirjad olid mustal taustal ja seal pakuti et käivita arvuti normaalselt või et mis oli viimane konfiguratsioon et siis selles variandis või et käivitagu ma arvuti safe mode`is aga mitte mingi valemiga ma käima ei saanud ise sest arvuti tegi kogu aeg alglaadimist ja nii jäigi see nii,pärast selle neetud allalaetud ja avatud faili pärast. Mees siis tegi ka arvutiga miskit ja sai korda aga home editioni uuesti pealepanemisest saadik ei taha see helivärk töötada,tuttav proovis mitu korda aga see mida ta püüdis peale laadida tegi tagasi kerimise ja ei lasknud lõpuni tööd teha,ja nüüd olengi häälest ilma. Nii et jah,kurb on see asi.
Seega arvuti läheb parandusse. Veelkord tänud.

Kasutaja avatar
Pistik
Ülemjuhataja
Postitusi: 839
Liitunud: Teisipäev, 31 Mai 2005, 15:58
Twitter: emolmesser
Kontakt:

Re: [Probleem] Arvutis puudub heli

Postitus Postitas Pistik »

Ordi Jumbil peaks olema VIA K8M800 emaplaat

Kiirel otsimisel leidsin VIA Audio Drivers Pack 3.70b draiverid

katika75
Uus kasutaja
Postitusi: 13
Liitunud: Laupäev, 26 September 2009, 15:10

Re: [Probleem] Arvutis puudub heli

Postitus Postitas katika75 »

Enne kui ma selle draiveri järele proovin kas peab siis eelnevad maha laadima või võib kohe need installida,aga kui see ka ei aita draiverite installimine siis läheb arvuti küll parandusse,siis pole muud varianti.
Tänud.

Kasutaja avatar
Pistik
Ülemjuhataja
Postitusi: 839
Liitunud: Teisipäev, 31 Mai 2005, 15:58
Twitter: emolmesser
Kontakt:

Re: [Probleem] Arvutis puudub heli

Postitus Postitas Pistik »

Võib kohe proovida.

katika75
Uus kasutaja
Postitusi: 13
Liitunud: Laupäev, 26 September 2009, 15:10

Re: [Probleem] Arvutis puudub heli

Postitus Postitas katika75 »

Ei aidanud ka see sest winrari diagnostic messages ütles filename,directory name,or volume label syntax is incorrect,avasin selle faili kus oli kirjas via audio recovery volume aga see ei aidanud,vaatasin arvutis help and support rubriigis arvuti üldandmeid kuid seal näitab et audio draiver on null.ehk siis nagu draiverit üldse polegi.
Oh jah miski on mäda......ma siis viin siiski parandusse.

katika75
Uus kasutaja
Postitusi: 13
Liitunud: Laupäev, 26 September 2009, 15:10

Re: [Probleem] Arvutis puudub heli

Postitus Postitas katika75 »

Tere taas!
Mul on seesama probleem,paranduses ei ole veel jõudnud käia aga mul on seal device manageris ühes kohas,hüüumärk,seal kus on kirjas audio device on high definition audio bus,kui ma üritan seda uninstallida siis tuleb kiri et (failed to uninstall the device,the device may be required to boot up computer),isegi updeitida ei lase.
Nvidia geforce on peale installitud aga häält pole üldse. emaplaadilt olen ka teinud installimist aga ei midagi.
Kas tõesti pole võimalik ise ära teha.mul oli enne ka nii siis kui windows xp peal oli,kas peaks xp home editioni tagasi panema,tuttav alguses pani xp home editioni peale aga ei lasknud vaid installimine tegi tagasimineku ja ei saanud miskit teha. Hüüumärk on ikka seal ja xp pro üldisel vaatlusel kus on kirjas help and support rubriik,näitab et audio draiver on null,nagu audio draiverit üldse polegi,mis küll aitaks sellisel puhul? Minu mõistus ei võta.

Vasta